WordPress and PHP5

By Deane Barker on July 23, 2007

On PHP: Matt from WordPress fame gets all uppity on PHP5.

Fast forward 3 more years and PHP 5 has been, from an adoption point of view, a complete flop. Most estimates place it in the single-digit percentages or at best the low teens, mostly gassed by marginal frameworks.

Even hosted PHP-powered services who have no shared host compatibility concerns like 30boxes, Digg, Flickr, and WordPress.com, have been slow to move and when they do it will probably be because of speed or security, not features.

What he’s trying to do here is quell unrest in the WordPress community that there’s no push to get the app on PHP5.

Gadgetopia
What Links Here

Comments

  1. What’s the big deal? WordPress supports both PHP4 and 5 right? I don’t agree with GoPHP5.org in that what they are asking for is dropping backward compatibility.

Comments are closed. If you have something you really want to say, email editors@gadgetopia.com and we‘ll get it added for you.