Yes, OS X Is Vulnerable Too

By Deane Barker on October 29, 2003

@Stake issues security advisories for OS X Jaguar: From the same company that fired an employee for disparaging Microsoft in a white paper:

“Security consulting firm, @Stake issued three security advisories for Apple’s Mac OS X operating system late last night. The advisories affect Mac OS X 10.2.8 and lower and do not appear to affect the company’s recently released Panther operating system. In fact, @Stake is recommending users upgrade to Panther as a fix for the problems.

The result of this vulnerability is that files and directories are globally writeable and allows an attacker to replace binaries and obtain additional privileges.”

Gadgetopia